ورود
5 1 1 1 1 1 (3 Votes)

دانلود قالب Cygnet

قالب زیبای Cygnet از وبسایت Rockettheme طراحی شذه با فریم ورک gantry می باشد و براحتی راست چین می شود و از زبان فارسی پشتیبانی می کند 

 

 

دموی آنلاین قالب  مشاهده 

 

 

امکانات قالب : 

  • کاملا Responsive
  • داری 90 موقعیت ماژول
  • منوی مخصوص موبایل
  • 6 حالت رنگی محتلف

شما می توانید این قالب را از لینک زیر دانلود نمایید 

حجم : 26 مگابایت

 

 

 

دانلود نسخه جوملا 3.6.2 قالب بسته نصبی با akeebabackup

 

 اگر در مراحل نصب قالب های بک آپ گرفته شده با افزونه akeeba مشکل دارید این آموزش را مشاهده کنید لینک

نظرات (18)

  1. محمد

با سلام من به سایت جوم شپر میرم میگه باید پسورد وارد کنید لطفاقالب HELLIX FRIMWORKتوی سایت خود بگذارید ممنون

  پیوست ها
 
  1. آرش مرادی    محمد

در سایت جوم شیپر ثبت نام کنید و بعد با نام کاربری وارد سایت شوید

  پیوست ها
 
  1. سارا

مرسی، درست شد.ممنون

  پیوست ها
 
  1. سارا

سلام و خسته نباشید
با تشکر از سایت خوبتون، یه سؤال داشتم. من قالب cygnet رو از قسمت advance راست چین می کنم اما عمل نمی کنه. می خواستم ببینم مشکل از کجاست. ممنون

  پیوست ها
 
  1. آرش مرادی    سارا

سلام ابتدا بسته زبان فارسی نصب کنبد و قسمت سایت را در بخش مدیریت زبان ها روی فارسی قرار دهید سپس در مدیریت قالب همان قسمت advance قالب را روی rtl قرار دهید ذخیره کنید و بار دیگر سایت را چک کنید

  پیوست ها
 
  1. محمود

با تشکر.

  پیوست ها
 
  1. محمود

سلام مجدد
اقا من متوجه شدم داستان چیه1
مشکل از جوملا و ... نیست.
مشکل زمپه. رفتم ورژن قدیمی ترشو گرفتم، که php 7 نیست. (یا شایدم فریم ورکش نیست.)
نمیدونم شایدم یکی هستن، شایدم نیستن. ولی ورژن قدیمی ترشو گرفتم و مشکلم حل شد.
این رو به سایر عزیزان...

سلام مجدد
اقا من متوجه شدم داستان چیه1
مشکل از جوملا و ... نیست.
مشکل زمپه. رفتم ورژن قدیمی ترشو گرفتم، که php 7 نیست. (یا شایدم فریم ورکش نیست.)
نمیدونم شایدم یکی هستن، شایدم نیستن. ولی ورژن قدیمی ترشو گرفتم و مشکلم حل شد.
این رو به سایر عزیزان اعلام کنید.
با تشکر فراوان...

ادامه مطلب
  پیوست ها
 
  1. آرش مرادی    محمود

بله هنوز نباید از نسخه های php7 استفاده کنید من تاکیید کردم تو آموزش حتما از نسخه زمپ موجود در سایت استفاده کنید

  پیوست ها
 
  1. mahmood

Fatal error: Cannot use Joomla\String\String as String because 'String' is a special class name in C:\xampp\htdocs\4\libraries\vendor\joomla\registry\src\Format\Json.php on line 12
برای ورود به administrator هم همین ارور رو میده

  پیوست ها
 
  1. آرش مرادی    mahmood

از نسخه Xampp موجود در سایت استفاده کنید یا اگر از نسخه جدیدتر XAmpp خواستید استفاده کنید نسخه های 5 اون تست کنید

  پیوست ها
  آخرین بار در تاریخ حدود 2 سال قبل توسط آرش مرادی ویرایش شد آرش مرادی
  1. محمود

سلام
منم به مشکل این دوستمون برخوردم!
یه سرچ تو گوگل کردم چیزی که دستگیرم شد، این بود که این قالب با جوملا 3.6 که الان ما داریم، همخوانی نداره!
خیلی قسمت ها آموزش هم همین مشکل رو داشتم! چون توا موزش شما جولا 3.4 استفاده میکردین، تو جوملای ما 3.6...

سلام
منم به مشکل این دوستمون برخوردم!
یه سرچ تو گوگل کردم چیزی که دستگیرم شد، این بود که این قالب با جوملا 3.6 که الان ما داریم، همخوانی نداره!
خیلی قسمت ها آموزش هم همین مشکل رو داشتم! چون توا موزش شما جولا 3.4 استفاده میکردین، تو جوملای ما 3.6 هستش!
و اینکه مثلا توی افزونه ی ایمیج اسلایدر، واسه من درست کار نمیکرد!
این قالب رو هم از سایت اصلیش گرفتم، ولی همین ارور که دوستمون گفت رو نشون میداد!
میخواستم ببینم ممکنه شما راه کاری واسه رفع این مشکل بگید؟ اگر میخواید متوجه این اررور بشید، جوملا 3.6 نصب کنید، بعد این قالب رو روش نصب کنید و اشکالاتش رو به ما بگید تا برطرف کنیم.
ممنون...

ادامه مطلب
  پیوست ها
 
  1. آرش مرادی    محمود

سلام مشکل دوست قبلی با آپدیت برنامه xampp حل شد
شما قالب را روی جوملا نصب نکنید از بسته نصبی قالب استفاده کنید و بعد از نصب جوملا را آپدیت کنید به نسخه 3.6
برای راحتی شما من بسته نصبی قالب با جوملا 3.6.2 را هم قرار دادم برای دانلود مطلب فوق را...

سلام مشکل دوست قبلی با آپدیت برنامه xampp حل شد
شما قالب را روی جوملا نصب نکنید از بسته نصبی قالب استفاده کنید و بعد از نصب جوملا را آپدیت کنید به نسخه 3.6
برای راحتی شما من بسته نصبی قالب با جوملا 3.6.2 را هم قرار دادم برای دانلود مطلب فوق را دوباره مشاهده کنید

در مورد افزونه dj imageSlider هم از اونجا که افزونه رایگان است آخرین نسخه را از سایت سازنده دانلود کنید شاید مشکل شما حل شد
احتمال دارد افزونه های dj مشکل داشته باید ولی..

تمام افزونه های که با جوملا 3.4 کار می کردند با جوملا 3.6 هم سازگار هستند در بعضی مواقع ممکن است نسخه php نیاز به آپدیت داشته باشه یا تداخل jQuery با افزونه های دیگر داشته باشد لذا مشکل از خود جوملا نیست

ادامه مطلب
  پیوست ها
  آخرین بار در تاریخ حدود 2 سال قبل توسط آرش مرادی ویرایش شد آرش مرادی
  1. حسام

سلام پس از اکسترک و جایگذاری در زمپ این ارور را میدهد

Fatal error: Cannot use Joomla\String\String as String because 'String' is a special class name in C:\xampp\htdocs\libraries\vendor\joomla\registry\src\Format\Json.php on line 12

  پیوست ها
 
  1. آرش مرادی    حسام

سلام احتراما منظور شما را از جایگذاری در زمپ نمی فهمم اگر منظور شما این است که قالب نصب کرده اید و بعد از نصب ارور نمایش داده می شود وارد مدیریت جوملا بشوید و بعد وارد قسمت تنظیمات کلی بشوید و بعد وارد قسمت "سرور" سپس نمایش خظا را زوی هیچ قرار دهید

  پیوست ها
 
هیچ نظری در اینجا وجود ندارد

نظر خود را اضافه کنید.

ارسال نظر بعنوان یک مهمان ثبت نام یا ورود به حساب کاربری خود.
0 کاراکتر ها
پیوست ها (0 / 3)
مکان خود را به اشتراک بگذارید